Back to overview
Resolved
Degraded performance
Jul 15, 2026 at 8:25pm UTC
Affected services
Main application
Resolved
Jul 15, 2026 at 8:50pm UTC
The issue has been identified and resolved. Response times have returned to normal.
Affected services
Created
Jul 15, 2026 at 8:25pm UTC
A small number of users are experiencing longer response times and request timeouts.
Affected services