Back to overview
Downtime
AI Import Assistant
May 8, 2026 at 2:10pm UTC
Affected services
AI-powered features
Resolved
May 8, 2026 at 3:15pm UTC
Our provider has resolved the issue and AI Import Assistant is now available.
Affected services
Created
May 8, 2026 at 2:10pm UTC
Our provider is experiencing technical issues with file uploads. As a result, the AI Import Assistant feature is temporarily unavailable. There is currently no estimated time for resolution.
Affected services